Иногда при попытке установить (apt-get update) какой то пакет в Ubuntu можно увидеть ошибки вида:

Ош  http://security.ubuntu.com vivid-security/multiverse i386 Packages
  404  Not Found [IP: 91.189.91.24 80]
W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/vivid/main/source/Sources  404  Not Found [IP: 213.180.204.183 80]

Скорее всего это лишь означает, что версия Ubuntu устарела, и обновления и пакеты далее доступны по другому адресу:

http://old-releases.ubuntu.com/ubuntu/pool/main/

Что делать: открываем файл источников ПО, и заменяем ссылки вида http://security.ubuntu.com на http://old-releases.ubuntu.com/

mcedit /etc/apt/sources.list

Комментарии:

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.