ERROR 1819 (HY000): Your password does not satisfy the current policy requirements

Если ну ОЧЕНЬ хочется поставить пароль пользователю mysql не надежный, то поможет команда

SET GLOBAL validate_password_policy=LOW;


Комментарии:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.